sábado, 6 de noviembre de 2010

CCNA4: Acceso WAN.

Acá compartiré información y conceptos de CCNA4, como, Introducción a las redes WAN, PPP, Frame Relay, Seguridad de la red, ACL, teletrabajo, DHCP y NAT entre otros.


En el siguiente enlace encontrarán el archivo instalable de la currícula de CCNA4, igual a la versión online, pero instalada en tu PC.



Acá encontrarán todos los laboratorios de CCNA4, en la versión instructor (pdf), con todos los laboratorios y prácticas resueltos.


En este enlace están todos los archivos PKT de Packet Tracer de CCNA4, todas las prácticas listas para realizar.




Ejercicio ACL (Lista de Control de Acceso):
Debe permitir a PCADMIN hacer sólo TELNET y TFTP a SERVER1 y hacer TELNET a SERVER2.
Debe permitir a todos los equipos de la LAN 1 HTTP y DNS. Al finalizar solamente Las estaciones de trabajo de la LAN 1 deben poder ver las páginas web alojadas en el servidor DNS.



Las ACL extendidas permiten bloquear o permitir servicios, o sea, filtran por número de puerto TCP y UDP, por lo tanto se deben crear en el router más cercano a los servicios que quiero filtrar, y en la interfaz de entrada al router para que bloquee antes de procesar los paquetes.
Una vez creadas se aplican a la interfaz correspondiente (S0/0) de entrada.
En este caso, como se está solamente permitiendo lo que quiero, no es necesario agregar un deny al final, ya que este está implícito al final de la ACL.

R1:
hostname R1
!
interface FastEthernet0/0
ip address 192.168.0.1 255.255.255.128
duplex auto
speed auto
!
interface Serial0/0
ip address 10.0.0.1 255.255.255.252
clock rate 128000
!
interface FastEthernet1/0
ip address 192.168.0.129 255.255.255.128
duplex auto
speed auto
¡
ip route 0.0.0.0 0.0.0.0 Serial0/0

ISP
hostname ISP
!
interface FastEthernet0/0
ip address 200.27.2.1 255.255.255.248
duplex auto
speed auto
!
interface Serial0/0
ip address 10.0.0.2 255.255.255.252
ip access-group 101 in
!
ip route 192.168.0.0 255.255.255.0 Serial0/0
!
access-list 101 permit tcp host 192.168.0.254 host 200.27.2.6 eq telnet
access-list 101 permit udp host 192.168.0.254 host 200.27.2.6 eq tftp
access-list 101 permit tcp host 192.168.0.254 host 200.27.2.5 eq telnet
access-list 101 permit tcp 192.168.0.0 0.0.0.127 host 200.27.2.6 eq www
access-list 101 permit udp 192.168.0.0 0.0.0.127 host 200.27.2.5 eq domain

CCNA3. Switching y Wireless.




Acá encontrarán material de CCNA3, que tiene que ver con los conceptos de Switching como, VLAN, VTP, STP, port-security, entre otros y algo de wireless LAN.

En el siguiente enlace encontrarán el archivo instalable de la curricula de CCNA3, es la misma versión online, pero sin la necesidad de Internet.



Además, en el siguiente enlace podrán descargar todos los laboratorios y prácticas versión instructor, o sea ya resueltos.



En el siguiente enlace encontrarán todos los archivos PKT, los laboratorios y prácticas en Packet Tracer.




viernes, 22 de octubre de 2010

instalación y Certificación de Redes

Material concerniente al cableado estructurado y otras píldoras.

Enlace a material Panduit.

https://docs.google.com/leaf?id=0B6Fa9E1xppsLODY2MDdkMGUtOGJmMC00ODAxLTlkMWQtYzQ0NzMxMmVjZGQz&hl=es

Certificacion CCNA. Todo lo que necesitas para certificarte CCNA.

Si quieres certificarte, este es el lugar. Aquí encontrarás lo que necesitas para certificarte CCNA.


https://docs.google.com/leaf?id=0B6Fa9E1xppsLNWVjNjMwNzgtMDcxNy00MmYyLWE5NGMtNDY5NDNiOGJmNjVj&hl=es

El enlace contiene lo que te preguntarán en el examen. Más de 300 preguntas, en español. Son las que te saldrán en el examen. Sin dudas.

martes, 20 de octubre de 2009

Soporte Computacional (Local y Remoto)

Soporte Remoto:
Guía paso a paso de como dar soporte remoto a cualquiera desde Internet, sentado comodamente en tu casa.
Esta guía incluye todos los pasos que se deben realizar, sin obviar ninguno. La idea es que cualquiera lo pueda hacer sin ningún problema.



Destrezas de comunicación:
Una completa guía para los técnicos en informática. Presenta técnicas de atención, presencial y en call center, a clientes, además de técnicas de relajación entre otras.

lunes, 19 de octubre de 2009

Wireless

Algunas presentaciones que he preparado para las clases de Wireless. Algo de teoría y algunas screen de configuraciones.

Componentes y Topología:

PPT1

PPT2

El Punto de acceso inalámbrico o Access Point o AP.

El Access Point (AP)

El Bridge:

Descargar presentacón.

Las Antenas:

Descargar presentación de las antenas.

martes, 18 de agosto de 2009

Seguridad informática

Acá hableré, comentaré y compartiré información, documentos, archivos y videotutoriales referentes a la seguridad informática. Espero abarcar un gran espectro y profundizar en los más importantes.

Actividad Nº 1a: Captura y análisis de paquetes Telnet. Telnet es una aplicación y protocolo de emulación de terminal, o sea para controlar y configurar remotamente cualquier dispositivo que corra un servidor telnet en cualquier plataforma, utiliza el puerto TCP 23 para tal efecto. Es un protocolo inseguro porque los datos viajan en texto plano y puede ser visto por cualquiera que capture un paquete.

Recursos a SEI:
https://docs.google.com/leaf?id=0B6Fa9E1xppsLZjExN2QyYTMtZDk5NC00ZmZkLTk3NDgtNTE3NzA5ODk1YTJk&hl=es


Video: Parte 1 de 2



Video: Parte 2 de 2




Actividad Nº 1b: Como telnet es inseguro lo reemplazamos por un protoloco de emulación de terminal seguro, en donde los datos viajan encriptados para permitir la confidencialidad de la información transmitida. Usa el puerto TCP 22.

Video:




_________________________________________________
Presentación (ppt) de Fundamentos de seguridad (Clase 1)

PPT de Ataques y contramedidas.

IPTABLES 1

IPTABLES 2

IPTABLES 3

Detección y Prevención de Intrusos (IDS, IPS)


IPTABLES.








Gateway con iptables: crear, en cualquier distribución Linux, un gateway con iptables, con una seguridad básica.

Descargar GW con iptables


Control de acceso a los servicios de Red: Linux permite, usando TCPWrappers, administrar de forma más segura y eficiente los servicios de red.

Descargar Control de acceso a los servicios de red.

Descargar ejercicios TCPWrappers


Ingeniería social: Es una de las mayores amenazas a la seguridad informática, debido a que no existe Firewall, IDS, IPS, antivirus, ni nada que la pueda evitar, sólo la educación de los usuarios.

Descargar presentación Ingeniería Social.

Administración de seguridad informática: Creación y administración de políticas de seguridad, seguridad de acceso de una tercera parte, clasificación y control de los bienes físicos y lógicos.

Descargar presentación de Administración de seguridad informática.


NAT con iptables: Guía de como convertir tu PC en un gateway, usando iptables de Linux. Es la forma más económica, eficiente y segura de compartir tu conexión de Internet.


Descargar presentación NAT con iptables


Firewall: Crear un firewall con DMZ usando un PC con 3 tarjetas de red con iptables de Linux.

Descarger presentación firewall con iptables


Proxy Squid: PPT que muestra desde la instalación, configuración y personalización de un un proxy, en Linux, con Squid.

martes, 11 de agosto de 2009

CCNA 2. Protocolos de enrutamiento.





Archivos, documentos, videotutoriales y todo sobre Protocolos de enrutamiento (CCNA2).

Cap 1.- Introducción al enrutamiento y envío de paquetes.
Cap2.-
Enrutamiento estático, concepto y protocolos de enrutamiento.
Cap3.-
Introducción a los protocolos de enrutamiento dinámicos.
Cap4.-
Protocolos de enrutamiento por vector distancia.
Cap6.- VLSM y CIDR.
Cap7.-
RIP Versión 2.
Cap8.- La tabla enrutamiento: Un estudio detallado.
Cap9.-
EIGRP.
Cap10.-
Protocolos de enrutamiento de estado de enlace.
Cap11.-
OSPF.

Ejercicios Resueltos de CCNA2, todos los laboratorios versión Instructor resueltos:


Currícula instalable, igual a la versión online. Todos los capítulo más ejercicios y preguntas. Todo lo de CCNA2 en un solo archivo.


Todos los archivos PKT, los laboratorios Packet Tracer listos para hacer, de CCNA2.



Práctica 1: Video muestra la configuración básica de un Router Cisco. Paso a paso se puede ver cómo realizar las configuraciones necesarias y más básicas para tener conectividad con un router, ya sea local como remota.
Video:







Práctica 2: Video muestra cómo configurar enrutamiento estático en router Cisco. La red está compuesta por 3 router.



Descarga archivo packet tracer

Cálculo de subred con VLSM.








Práctica EIGRP: Esta práctica muestra una red de 4 routers, 3 de ellos con EIGRP y uno solamente con rutas estáticas. Se usa una red clase B y se subdivide usando VLSM.



Descarga archivo Packet Tracer (usa el 5.2)



Descargar Video EIGRP



Ver video (4 partes):



















Práctica OSPF: En esta práctica se muestra como configurar enrutamiento OSPF en su forma básica, además se realizan algunas modificaciones como ancho de banda, costo, intervalos hello y dead, elección de DR y BDR modificando prioridad y configurando interfaces loopback, también se crea una ruta por defecto a la interface null 0 (cero) y se redistribuye por OSPF a los demás router de la red.


R1#
interface FastEthernet0/0
ip address 192.168.0.1 255.255.255.0
!
interface Serial0/0
ip address 20.0.0.1 255.255.255.252
ip ospf cost 128
clock rate 64000
!
interface Serial0/1
bandwidth 512
ip address 10.0.0.2 255.255.255.252
!
router ospf 1
network 10.0.0.0 0.0.0.3 area 0
network 20.0.0.0 0.0.0.3 area 0
network 192.168.0.0 0.0.0.255 area 0

R2#
interface FastEthernet0/0
ip address 192.168.1.1 255.255.255.0
!
interface Serial0/0
bandwidth 512
ip address 10.0.0.1 255.255.255.252
clock rate 64000
!
interface Serial0/1
ip address 30.0.0.2 255.255.255.252
ip ospf hello-interval 5
ip ospf dead-interval 20
!
router ospf 1
network 10.0.0.0 0.0.0.3 area 0
network 30.0.0.0 0.0.0.3 area 0
network 192.168.1.0 0.0.0.3 area 0

R3#
interface FastEthernet0/0
ip address 172.16.0.1 255.255.255.0
ip ospf priority 100
!
interface Serial0/0
ip address 30.0.0.1 255.255.255.252
ip ospf hello-interval 5
ip ospf dead-interval 20
clock rate 64000
!
interface Serial0/1
ip address 20.0.0.2 255.255.255.252
ip ospf cost 128
!
router ospf 1
network 20.0.0.0 0.0.0.3 area 0
network 30.0.0.0 0.0.0.3 area 0
network 172.16.0.0 0.0.0.255 area 0
default-information originate
!
ip route 0.0.0.0 0.0.0.0 Null0

R4#
interface Loopback1
ip address 192.168.200.1 255.255.255.255
!
interface FastEthernet0/0
ip address 172.16.0.2 255.255.255.0
!
interface FastEthernet1/0
ip address 192.168.2.1 255.255.255.0
!
router ospf 1
network 192.168.2.0 0.0.0.255 area 0
network 172.16.0.0 0.0.0.255 area 0

R5#
interface Loopback1
ip address 192.168.200.2 255.255.255.255
!
interface FastEthernet0/0
ip address 172.16.0.3 255.255.255.0
!
interface FastEthernet1/0
ip address 192.168.3.1 255.255.255.0
!
router ospf 1
network 192.168.3.0 0.0.0.255 area 0
network 172.16.0.0 0.0.0.255 area 0

Video OSPF (4 partes)

Parte 1:



Parte 2 :



Parte 3:





Parte 4:



Descargar archivo packet tracer


sábado, 11 de julio de 2009

Wireshark y GNS3

Wireshark y GNS3 funcionando juntos.

Acá mostraré como descargar, instalar, usar y trabajar con 2 utilidades asombrosas, una es Wireshark, que es un analizador de protocolos, capturador de paquetes o snifer, antes llamado Ethereal, y además, GNS3, que es una aplicación que integra varios programas para, no solamente, emular una red, sino que permite trabajar con el sistema operativo IOS de Cisco en forma completamente real, como si nuestro PC fuera un Router, del modelo que quieran y con el IOS que quieran.

Wireshark

Descarga:
Download Wireshark

Instalación y configuración:

Descarga aquí video de instalación y configuración

___________________________________________________

GNS3


Descarga:
Download GNS3

Instalación y configuración:

Descarga aquí video de instalación y configuración de GNS3

___________________________________________________

Solución al problema de GNS3 que no guarda el archivo de configuración inicial.

Este videotutorial muestra como guardar el archivo de configuración de un Router Cisco usando el GNS3. Este programa, lamentablemente, cuando guardamos el proyecto lo que hace es guardar la topología de la red, pero no sus archivos de configuración (startup_config).

Ver video:







Descargar video:

http://www.4shared.com/file/123927707/eb601084/Solucion_config_register.html





lunes, 6 de julio de 2009

Virtualización

Todos sobre máquinas virtuales, tutoriales, documentos, programas y más.

Una máquina virtual es un programa que emula a un computador y que puede ejecutar programas como si fuese uno real, es un duplicado eficiente y aislado de una máquina física. El uso, doméstico, más frecuente que se le dá es para probar otros sistemas operativos, sin necesidad de instalarlos y estropear el principal.
Es como tener varios computadores en uno.
Programas más usados

VirtualBox:

Descarga VirtualBox aquí

VirtualBox

Preview Video creación de Máquina virtual.

video

Descargar aquí el video de instalación y configuración de Virtualbox


VitualPC:

Descarga aquí VirtualPC

VMWare:

Tiene varios servicios, para estación de trabajo y servidor, entre otros, pero es pagado.

viernes, 3 de julio de 2009

CCNA1. Fundamentos de Redes.

Todo sobre Fundamentos de redes, desde lo más básico.

Aprende de cero.
Presentaciones (ppts) de todos los capítulos, archivos PK (Packet tracer), simulaciones, videos y mucho más.

Las siguientes presentaciones están basadas en la versión 4.0 de CCNA1 (Fundamentos de Redes), las realizé tratando de respetar lo mejor posible la versión de la academia Cisco, aunque están bien resumidas, son un buen complemento a la versión original.

Cap.1 La vida en un mundo centrado en la red
Cap.2
Comunicación a lravés de la red
Cap.3
Protocolos y funcionalidad de la capa de red
Cap.4
Capa de transporte del modelo OSI
Cap.5
Capa de red OSI
Cap.6
Direccionamiento de red: IPV4
Cap.7
Capa de enlace de datos
Cap.8
Capa física del modelo OSI
Cap.9
Ethernet
Cap.10
Planificación y cableado de redes
Cap.11
Configuración y verificación de su red

Ejercicios Resueltos, versión Instructor, todos los laboratorios de CCNA1 resueltos:


Currícula instalable, igual a la versión online. Todos los capítulos, más ejercicios y preguntas. Todo lo de CCNA1 en un solo archivo.


Ejercicios PKT, todos los laboratorios y prácticas Packet Tracer de CCNA1.


___________________________________________________________

Práctica 0: Conversión de decimal a binario y a hexadecimal. El video lo muestra paso a paso.

Video:



Práctica 1: Configurar una red simple, con un router, usando dos direcciones de red clase C, una para cada interfaz. La práctica contempla la configuración de 1 router, 2 host, usando direccionamiento simple, o sea, 2 direcciones clase C full clase, además veremos como configurar el gateway por defecto.

Archivo Packet Tracer:

Descarga archivo packet tracer

Preview Video:

video

Descarga video:

Descarga video completo en alta calidad

___________________________________________________________

Práctica 2:
Configurar una red, con un router, usando una direcciones de red clase C, y subdiviendo, de acuerdo a los requerimientos de hosts de cada subred. La práctica contempla la configuración de 1 router, 4 host, usando VLSM, o sea, máscaras de subred de distinto tamaño para cada subred.

Preview Video:

video

Archivo Packet Tracer:

Descarga archivo packet tracer


Descargar video:

Descarga video completo en alta calidad

___________________________________________________________

Práctica 3: Configurar una red, con 2 routers, usando 3 direcciones de red clase C. La práctica contempla la configuración de 2 routers, 2 host, usando RIPV1 como protocolo de enrutamiento, De esa manera los routers podrán alcanzar las redes remotas.

Preview Video:

video

Archivo Packet Tracer:

Descarga archivo packet tracer

Descargar video:

Descarga video completo en alta calidad

___________________________________________________________

Práctica 4: Configurar una red, con 3 routers, usando 5 direcciones de red. La práctica contempla la configuración de 3 routers, 1 PC, 1 servidor HTTP, 1 servidor DNS, la red usa RIPV1 como protocolo de enrutamiento, además se prueba la utilidad de web browser de Packet tracer para ver la solicitud DNS y posteriormente la página web alojada en el servidor HTTP.

Archivo Packet Tracer:

Descarga archivo packet tracer

Descargar video:

Descarga video completo en alta calidad

___________________________________________________________

Práctica 5: Configurar una red, con 3 routers. La práctica contempla la configuración de 3 routers, 1 PC, 1 servidor HTTP, 1 servidor DNS, la red usa RIPV1 como protocolo de enrutamiento, además se prueba la utilidad de web browser de Packet tracer para ver la solicitud DNS y posteriormente la página web alojada en el servidor HTTP. Todos los enlaces son Ethernet.

Preview Video:

video

Archivo Packet Tracer:

Descarga archivo packet tracer

Descargar video:

Descarga video completo en alta calidad



Contador gratis